ProFTPD 1.2.7 through 1.2.9rc2 does... CVE-2003-0831 CNNVD-200311-044

9.0 AV AC AU C I A
发布: 2003-09-23
修订: 2019-09-10

ProFTPD 1.2.7到1.2.9rc2版本不能在转换ASCII模式下的文件时正确翻译换行符,远程攻击者可以通过使用某些文件的缓冲区溢出执行任意代码。

0%
当前有4条漏洞利用/PoC
当前有9条受影响产品信息