A vulnerability was found in... CVE-2014-8184 CNNVD-201710-1055

6.8 AV AC AU C I A
发布: 2019-08-02
修订: 2019-10-16

Liblouis是一款使用C语言编写的开源的盲文翻译器。 Liblouis中存在基于栈的缓冲区溢出漏洞,该漏洞源于程序没有正确的对用户提交的输入执行边界检测。远程攻击者可利用该漏洞在受影响应用程序上下文中执行任意代码或造成拒绝服务。

0%
暂无可用Exp或PoC
当前有4条受影响产品信息