The xsltStylePreCompute function in... CVE-2015-7995 CNNVD-201511-024

5.0 AV AC AU C I A
发布: 2015-10-27
修订: 2019-09-10

libxslt是一个为GNOME项目开发的XSLT(用于定义XML转换的XML语言)C库。 Libxslt 1.1.28版本的preproc.c文件中的‘xsltStylePreCompute’函数存在安全漏洞,该漏洞源于程序没有检查父节点是否为元素。攻击者可借助特制的XML文件利用该漏洞造成拒绝服务。

0%
当前有1条漏洞利用/PoC
当前有5条受影响产品信息