The overflow protection in Expat is... CVE-2016-4472 CNNVD-201606-147

6.8 AV AC AU C I A
发布: 2016-06-30
修订: 2019-09-10

Expat是美国软件开发者吉姆-克拉克所研发的一个基于C语言的XML解析器库,它采用了一个面向流的解析器。 Expat中存在安全漏洞,该漏洞源于使用优化设计的编译器会删除溢出保护。远程攻击者可借助特制的XML数据利用该漏洞造成拒绝服务(崩溃)或执行任意代码。(注:该漏洞源于CNNVD-201507-724和CNNVD-201505-222补丁的不完全修复)

0%
暂无可用Exp或PoC
当前有3条受影响产品信息