parser.c in libxml2 before 2.9.5... CVE-2017-16932 CNNVD-201711-1041

5.0 AV AC AU C I A
发布: 2017-11-23
修订: 2019-10-11

libxml2是GNOME项目组所研发的一个基于C语言的用来解析XML文档的函数库,它支持多种编码格式、Xpath解析、Well-formed和valid验证等。 libxml2 2.9.5之前的版本中的parser.c文件存在安全漏洞,该漏洞源于程序在参数实体中没有阻止无限递归。攻击者可利用该漏洞造成拒绝服务(无限循环或内存耗尽)。

0%
暂无可用Exp或PoC
当前有1条受影响产品信息