An issue was discovered in the Linux... CVE-2018-14609 CNNVD-201807-1937

7.1 AV AC AU C I A
发布: 2018-07-27
修订: 2019-11-22

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 4.17.10及之前版本中的fs/btrfs/relocation.c文件的‘__del_reloc_root()’函数存在安全漏洞,该漏洞程序逆向引用了无效指针。攻击者可借助的btrfs镜像利用该漏洞造成拒绝服务(崩溃)。

0%
暂无可用Exp或PoC
当前有5条受影响产品信息