A flaw was found in the Linux kernel's... CVE-2018-16884

6.7 AV AC AU C I A
发布: 2018-12-18
修订: 2019-09-10

A flaw was found in the Linux kernel's NFS41+ subsystem. NFS41+ shares mounted in different network namespaces at the same time can make bc_svc_process() use wrong back-channel IDs and cause a use-after-free vulnerability. Thus a malicious container user can cause a host kernel memory corruption and a system panic. Due to the nature of the flaw, privilege escalation cannot be fully ruled out.

0%
暂无可用Exp或PoC
当前有6条受影响产品信息