Vulnerability in the Java SE, Java... CVE-2018-2678 CNNVD-201801-688

4.3 AV AC AU C I A
发布: 2018-01-17
修订: 2019-10-11

Oracle Java SE、Java SE Embedded和JRockit都是美国甲骨文(Oracle)公司的产品。Java SE(Java 平台标准版)用于开发和部署桌面、服务器以及嵌入设备和实时环境中的Java应用程序;Java SE Embedded是一款针对嵌入式系统开发功能强大、可靠、可移植的应用程序的Java平台;JRockit是一款内置于Oracle融合中间件中的Java虚拟机。 Oracle Java SE中的Java SE、Java SE Embedded和JRockit组件的JNDI子组件存在安全漏洞。攻击者可利用该漏洞造成拒绝服务,影响数据的可用性。以下组件和版本受到影响:Oracle Java SE 6u171版本,7u161版本,8u152版本,9.0.1版本;Java SE Embedded 8u151版本;JRockit R28.3.16版本。

0%
暂无可用Exp或PoC
当前有31条受影响产品信息