A memory corruption issue was... CVE-2018-4268 CNNVD-201808-947

10.0 AV AC AU C I A
发布: 2019-04-03
修订: 2019-09-10

Apple macOS High Sierra是美国苹果(Apple)公司的一套专为Mac计算机所开发的专用操作系统。APFS是其中的一个Apple设备专用的文件系统组件。 Apple macOS High Sierra 10.13.6之前版本中的APFS组件存在安全漏洞,该漏洞源于程序在对对象执行操作之前,没有验证该对象是否存在。本地攻击者可通过获取低权限代码的执行权限利用该漏洞提升权限并以内核权限执行代码。

0%
暂无可用Exp或PoC
当前有114条受影响产品信息