Delta Industrial Automation CNCSoft,... CVE-2019-10947

6.8 AV AC AU C I A
发布: 2019-04-17
修订: 2019-11-11

Delta Industrial Automation CNCSoft, CNCSoft ScreenEditor Version 1.00.88 and prior. Multiple stack-based buffer overflow vulnerabilities may be exploited by processing specially crafted project files, allowing an attacker to remotely execute arbitrary code. This may occur because CNCSoft lacks user input validation before copying data from project files onto the stack.

0%
暂无可用Exp或PoC
当前有1条受影响产品信息