Pivotal RabbitMQ, versions 3.7.x... CVE-2019-11287

- AV AC AU C I A
发布: 2019-04-18
修订: 2020-08-10

Pivotal RabbitMQ, versions 3.7.x prior to 3.7.21 and 3.8.x prior to 3.8.1, and RabbitMQ for Pivotal Platform, 1.16.x versions prior to 1.16.7 and 1.17.x versions prior to 1.17.4, contain a web management plugin that is vulnerable to a denial of service attack. The "X-Reason" HTTP Header can be leveraged to insert a malicious Erlang format string that will expand and consume the heap, resulting in the server crashing.

0%
暂无可用Exp或PoC
产品及版本信息(CPE)暂不可用