In Exiv2 before v0.27.2, there is an... CVE-2019-14982

4.3 AV AC AU C I A
发布: 2019-08-12
修订: 2019-11-15

In Exiv2 before v0.27.2, there is an integer overflow vulnerability in the WebPImage::getHeaderOffset function in webpimage.cpp. It can lead to a buffer overflow vulnerability and a crash.

0%
暂无可用Exp或PoC
当前有39条受影响产品信息