Arm Mbed TLS before 2.19.0 and Arm Mbed... CVE-2019-16910

2.6 AV AC AU C I A
发布: 2019-09-26
修订: 2020-10-15

Arm Mbed TLS before 2.19.0 and Arm Mbed Crypto before 2.0.0, when deterministic ECDSA is enabled, use an RNG with insufficient entropy for blinding, which might allow an attacker to recover a private key via side-channel attacks if a victim signs the same message many times. (For Mbed TLS, the fix is also available in versions 2.7.12 and 2.16.3.)

0%
暂无可用Exp或PoC
当前有101条受影响产品信息