libsoup 缓冲区错误漏洞 CVE-2019-17266 CNNVD-201910-226

7.5 AV AC AU C I A
发布: 2019-10-06
修订: 2019-11-06

libsoup是一款GNOME的HTTP客户端/服务器库。 libsoup 2.65.1版本至2.68.1版本中存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

0%
暂无可用Exp或PoC
当前有4条受影响产品信息