An exploitable information... CVE-2019-5017

5.0 AV AC AU C I A
发布: 2019-01-04
修订: 2020-05-31

An exploitable information disclosure vulnerability exists in the KCodes NetUSB.ko kernel module that enables the ReadySHARE Printer functionality of at least two NETGEAR Nighthawk Routers and potentially several other vendors/products. An unauthenticated, remote attacker can craft and send a packet containing an opcode that will trigger the kernel module to return several addresses. One of which can be used to calculate the dynamic base address of the module for further exploitation.

0%
当前有1条漏洞利用/PoC
当前有2条受影响产品信息