A potential security vulnerability... CVE-2019-5401

3.5 AV AC AU C I A
发布: 2019-08-01
修订: 2019-11-22

A potential security vulnerability has been identified in HP2910al-48G version W.15.14.0016. The attack exploits an xss injection by setting the attack vector in one of the switch persistent configuration fields (management URL, location, contact). But admin privileges are required to configure these fields thereby reducing the likelihood of exploit. HPE Aruba has provided firmware updates to resolve the vulnerability in HP 2910-48G al Switch. Please update to W.15.14.0017.

0%
暂无可用Exp或PoC
当前有1条受影响产品信息