In Wireshark 2.6.0 to 2.6.5 and 2.4.0 to... CVE-2019-5718

4.3 AV AC AU C I A
发布: 2019-01-08
修订: 2019-09-10

In Wireshark 2.6.0 to 2.6.5 and 2.4.0 to 2.4.11, the RTSE dissector and other ASN.1 dissectors could crash. This was addressed in epan/charsets.c by adding a get_t61_string length check.

0%
暂无可用Exp或PoC
当前有19条受影响产品信息