In Wireshark 2.4.0 to 2.4.12 and 2.6.0 to... CVE-2019-9209

5.0 AV AC AU C I A
发布: 2019-02-27
修订: 2019-09-10

In Wireshark 2.4.0 to 2.4.12 and 2.6.0 to 2.6.6, the ASN.1 BER and related dissectors could crash. This was addressed in epan/dissectors/packet-ber.c by preventing a buffer overflow associated with excessive digits in time values.

0%
暂无可用Exp或PoC
当前有22条受影响产品信息