libuci in OpenWrt before 18.06.9 and... CVE-2020-28951

- AV AC AU C I A
发布: 2020-11-19
修订: 2020-11-26

libuci in OpenWrt before 18.06.9 and 19.x before 19.07.5 may encounter a use after free when using malicious package names. This is related to uci_parse_package in file.c and uci_strdup in util.c.

0%
暂无可用Exp或PoC
产品及版本信息(CPE)暂不可用