Ubuntu Security Notice USN-4235-2...

- AV AC AU C I A
发布: 2020-01-15
修订: 2020-01-16

Ubuntu Security Notice 4235-2 - USN-4235-1 fixed a vulnerability in nginx. This update provides the corresponding update for Ubuntu 14.04 ESM. Bert JW Regeer and Francisco Oca Gonzalez discovered that nginx incorrectly handled certain error_page configurations. A remote attacker could possibly use this issue to perform HTTP request smuggling attacks and access resources contrary to expectations. Various other issues were also addressed.

0%
暂无可用Exp或PoC
产品及版本信息(CPE)暂不可用