Apache Hadoop 安全漏洞 CVE-2018-8009 CNNVD-201811-426

6.5 AV AC AU C I A
发布: 2018-11-13
修订: 2020-10-08

Apache Hadoop是美国阿帕奇(Apache)软件基金会的一套开源的分布式系统基础架构,它能够对大量数据进行分布式处理,并具有高可靠性、高扩展性、高容错性等特点。 Apache Hadoop中存在任意文件写入漏洞。攻击者可借助特制的zip文件利用该漏洞执行任意代码。以下版本受到影响:Apache Hadoop 3.1.0版本,3.0.0-alpha版本至3.0.2版本,2.9.0版本至2.9.1版本,2.8.0版本至2.8.4版本,2.0.0-alpha版本至2.7.6版本,0.23.0版本至0.23.11版本。

0%
当前有1条漏洞利用/PoC
当前有8条受影响产品信息