WordPress 代码问题漏洞 CVE-2021-24493 CNNVD-202109-787

- AV AC AU C I A
发布: 2021-09-13
修订: 2021-09-14

WordPress是WordPress(Wordpress)基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。 WordPress plugin Shopp 存在代码问题漏洞,该漏洞源于shopp_upload_file AJAX 操作通过 1.4,可供未经身份验证和经过身份验证的用户使用,没有任何安全措施来防止上传恶意文件。攻击者可利用该漏洞允许未经身份验证的用户上传任意文件,导致远端控制设备。

0%
暂无可用Exp或PoC
当前有0条受影响产品信息