WordPress 跨站脚本漏洞 CVE-2021-24508 CNNVD-202109-786

- AV AC AU C I A
发布: 2021-09-13
修订: 2021-09-14

WordPress是WordPress(Wordpress)基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。 WordPress plugin Smash Balloon Social Post Feed 存在跨站脚本漏洞,该漏洞源于在2.19.2之前的Smash Balloon Social Post Feed WordPress插件不会在它的 feed_locator AJAX 操作(经过身份验证和未经身份验证的用户都可用)中清理或转义 feedID POST 参数,然后在管理仪表板中输出它的截断版本。攻击者可利用该漏洞执行客户端代码。

0%
暂无可用Exp或PoC
当前有0条受影响产品信息