Sudo 堆缓冲区溢出漏洞(CVE-2021-3156) CVE-2021-3156

- AV AC AU C I A
发布: 2021-01-27
修订: 2021-01-11

Sudo是一款使用于类Unix系统的,允许用户通过安全的方式使用特殊的权限执行命令的程序。 Sudo before 1.9.5p2 存在缓冲区错误漏洞,攻击者可使用sudoedit -s和一个以单个反斜杠字符结束的命令行参数升级到root。

0%
当前有20条漏洞利用/PoC
当前有0条受影响产品信息