libarchive 安全漏洞 CVE-2021-23177 CNNVD-202202-1388

- AV AC AU C I A
发布: 2022-08-23
修订: 2022-08-23

libarchive是一款多格式存档和压缩库。 libarchive 存在安全漏洞,该漏洞源于用户或自动化系统被骗去处理一个特别设计的存档,攻击者可利用该漏洞更改任意文件的模式、时间、acl和标志。

0%
暂无可用Exp或PoC
当前有0条受影响产品信息