多款产品安全漏洞 CVE-2022-1656 CNNVD-202205-3736

- AV AC AU C I A
发布: 2022-05-18
修订: 2022-05-19

WordPress和WordPress plugin都是WordPress基金会的产品。WordPress是一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WordPress plugin是一个应用插件。 JupiterX Theme 2.0.6之前版本和 JupiterX Core 2.0.6之前版本 存在安全漏洞,该漏洞源于允许任何登录用户,包括订阅者级别的用户,访问在 lib/api/api/ajax.php 中注册的任何函数,这也授予对 JupiterX Core 注册的 jupiterx_api_ajax_ 操作的访问权限 插入。 这包括停用任意插件以及更新主题的 API 密钥的能力。此漏洞允许攻击者降低站点安全性或破坏功能。

0%
当前有1条漏洞利用/PoC
当前有0条受影响产品信息