Django SQL注入漏洞 CVE-2022-34265 CNNVD-202207-347 CNVD-2022-49971

7.5 AV AC AU C I A
发布: 2022-07-04
修订: 2022-10-26

Django是Django基金会的一套基于Python语言的开源Web应用框架。该框架包括面向对象的映射器、视图系统、模板系统等。 Django 3.2.14 版本之前 3.2 版本和 4.0.6 版本之前的 4.0 版本存在SQL注入漏洞,该漏洞源于如果将不受信任的数据用作 kind/lookup_name 值,则 Trunc() 和 Extract() 数据库函数会受到 SQL 注入的影响。

0%
暂无可用Exp或PoC
当前有2条受影响产品信息