Apache ActiveMQ 授权问题漏洞 CVE-2014-3612 CNNVD-201502-175 CNNVD-201508-512

7.5 AV AC AU C I A
发布: 2015-08-24
修订: 2019-03-27

Apache ActiveMQ是美国阿帕奇(Apache)软件基金会的一套开源的消息中间件,它支持Java消息服务、集群、Spring Framework等。 Apache ActiveMQ 5.10.1之前5.x版本的Java Authentication and Authorization Service(JAAS)中的LDAPLoginModule实现过程中存在安全漏洞。远程攻击者可通过使用空密码和有效的用户名登陆利用该漏洞绕过身份验证。

0%
当前有1条漏洞利用/PoC
当前有18条受影响产品信息