Apache ActiveMQ 输入验证错误漏洞 CVE-2016-3088 CNNVD-201605-596

7.5 AV AC AU C I A
发布: 2016-06-01
修订: 2019-03-27

Apache ActiveMQ是美国阿帕奇(Apache)软件基金会的一套开源的消息中间件,它支持Java消息服务、集群、Spring Framework等。 Apache ActiveMQ 5.14.0之前5.x版本的Fileserver Web应用中存在安全漏洞。远程攻击者可通过发送HTTP PUT和HTTP MOVE请求利用该漏洞上传并执行任意文件。

0%
当前有3条漏洞利用/PoC
当前有1条受影响产品信息