vim 安全漏洞 CVE-2022-1720 CNNVD-202206-2058 CNVD-2022-68098

6.8 AV AC AU C I A
发布: 2022-06-20
修订: 2022-12-08

Vim是一款跨平台的文本编辑器。 vim 8.2.4956之前版本存在安全漏洞,该漏洞源于 grab_file_name 函数存在缓冲区过度读取情况,从而导致软件崩溃、内存修改和可能的远程执行。

0%
当前有2条漏洞利用/PoC
当前有7条受影响产品信息